Subject: behavior/setup

From: "reklar " <[email-masked]>
Date: Wed, 13 Sep 2000 11:20:27 -0700

Okay, I managed to get it to compile and
it now will execute but I am getting strange
behavior...

I don't see the typical xfaces window (when it
first starts the window is visible for a very
brief instant).  Basically all that displays
is "no mail" after that.  How do I get the 
window to display properly?  Also how to I 
get it to check for my mail? 

Any help would be appreciated.  Thanks,

Joe
--

--== Sent via Deja.com http://www.deja.com/ ==--
Before you buy.

---

From: Simon Richter <[email-masked]>
Date: Wed, 13 Sep 2000 20:52:52 +0200 (CEST)

On Wed, 13 Sep 2000, reklar   wrote:

> I don't see the typical xfaces window (when it first starts the window
> is visible for a very brief instant).

This is normal, as xfaces sets up the window shape after mapping the
window.

> How do I get the window to display properly?  Also how to I get it to
> check for my mail?

Check the app-defaults that came with xfaces, the mailbox path is
configured inside this file and also the way xfaces looks. The default is
shaped AFAIK.

   Simon

-- 
PGP public key available from http://phobos.fs.tum.de/pgp/Simon.Richter.asc
 Fingerprint: 10 62 F6 F5 C0 5D 9E D8  47 05 1B 8A 22 E5 4E C1
Hi! I'm a .signature virus! Copy me into your ~/.signature to help me spread!