Subject: Re:New "unknown" faces database

From: [email-masked] (Glazman Daniel)
Date: Thu, 1 Sep 1994 10:58:43 +0000

In message <[email-masked]> 31 Aug 1994 19:59:42, [email-masked] wrote:

> I've extracted the MISC/unknown, com/unknown and
> edu/unknown "smoking spy" faces from the logos database
> (ftp://ftp.cs.indiana.edu/pub/faces/logos.tar.Z)
> and placed them in a new database named "unknown"
> (ftp://ftp.cs.indiana.edu/pub/faces/unknown.tar.Z).  For use with
> faces(1), exmh(1), meuf(1) and other such mail monitors, the unknown
> database will usually be placed at the end of the faces database search
> path.
> 
> This was done so that the logos database contained only faces that
> were usefully representative of their domain, and not some sort
> of generic default.  Now applications like our WWW-Finger Gateway
> (http://www.cs.indiana.edu/finger/gateway)(*) which show an entire
> sequence of logos for a given hierarchy will no longer trail with an
> inappropriate "smoking spy" for .edu and .com domains.

	Can't understand... Have edu and com a special status ?
The problem is that com/unknown/face.x[bp]m and
edu/unknown/face.x[bp]m are not very representative of their
domain and could have been changed... Why a special distrib for
these logos ????? Have you given to edu and com new faces ?
	It also means that someone who wants to a use a Faces
software has to retrieve one more package than before !

	Sorry, Steve, I really can't see the interest in a such
modification.

</Daniel>

---

From: Marc VanHeyningen <[email-masked]>
Date: Thu, 01 Sep 1994 07:46:23 -0500

> 	Sorry, Steve, I really can't see the interest in a such

Well, I sure as heck can, given the number of complaints about them I
get from users of the WWW-Finger gateway.

This represents the idea that faces for domains can sometimes mean two
different things; either something specific organizationally like a logo, or
some sort of a picture that represents not knowing something.  It's not
like there exists any specific logo that corresponds with the idea of ".com".
(A picture of Adam Smith?  A big dollar sign would be sort of US-centric.
The famous picture from the Devil's Dictionary of three men plundering
one another's pockets given as the definition of "commerce"?  A picture of
Dilbert's boss?)

Thanks, Steve...